VeloxServ - Network Interruption - Wolverhampton – Incident details

All systems operational

Network Interruption - Wolverhampton

Resolved
Operational
Started 7 months agoLasted about 1 hour

Affected

Core Network

Operational from 2:17 PM to 3:38 PM

VeloxServ DC1, Wolverhampton

Operational from 2:17 PM to 3:38 PM

Updates
  • Resolved
    Resolved

    Services have remained stable since the previous update.

    Separate to this incident, this router is due to be upgraded with newer routing-engines. This work will now be prioritised and will be scheduled as a new maintenance window, to be announced in due course.


    We apologise for the disruption to service.

  • Monitoring
    Monitoring

    We've identified an issue with the primary routing-engine in core1-dc1, the core router in VLX1.

    We have manually switched mastership to the backup routing-engine without graceful-switchover which has caused all protocols to flap and re-converge on this router.

    Services have now recovered and the router is stable, however if you are still experiencing issues please get in touch.

  • Investigating
    Investigating
    We are currently investigating this incident.