VeloxServ - Redditch on Generator – Incident details

All systems operational

Redditch on Generator

Resolved
Major outage
Started 10 days agoLasted about 7 hours

Affected

Core Network

Major outage from 7:31 PM to 2:26 AM

VeloxServ DC3, Redditch

Major outage from 7:31 PM to 2:26 AM

Datacentre Services

Major outage from 7:31 PM to 2:26 AM

VeloxServ DC3, Redditch

Major outage from 7:31 PM to 2:26 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our Redditch datacentre remains on generator power. National grid estimate a fix by 4:00am.

    Further updates to follow.

  • Update
    Update

    Velox3 Redditch is still currently stable on generator power.

    National Grid are repairing a HV incident in the area affecting our mains supply, with an estimated restoration time of 04:00am at present.

    VeloxServ engineers remain on site to monitor the situation.

  • Identified
    Identified

    Velox3 Redditch is still currently stable on generator power, engineers remain on site to monitor the situation.

    We are awaiting further updates from National Grid.

  • Investigating
    Investigating

    Our Redditch datacentre is currently running on generator power due to a power cut in the area. Engineers are monitoring the site.