VeloxServ - BT Wholesale Interconnect Down – Incident details

All systems operational

BT Wholesale Interconnect Down

Resolved
Degraded performance
Started 2 months agoLasted about 9 hours

Affected

Wholesale Connectivity

Degraded performance from 10:34 AM to 7:23 PM

Updates
  • Resolved
    Resolved

    The issue was resolved after BT replaced a line card at approximately 4pm. We have since monitored the host link, and it has remained stable.

  • Identified
    Identified

    BT wholesale have confirmed an issue with a router in London, which were connected to. They are waiting for replacement parts to arrive we should have further updates in the next hour.

    Services remain online via additional host links on our network.

  • Investigating
    Investigating

    We have been alerted to an issue affecting one of our BT Wholesale interconnects, which has gone offline. As a result, hundreds of users were briefly disconnected before automatically reconnecting via other BT Wholesale interconnects within our network.

    We are raising this with BT Wholesale and will provide updates to this incident as soon as further information becomes available. End users will likely have experienced an outage of approximately 10 seconds while their connection was rerouted.