VeloxServ - DDoS Protection Issues – Incident details

All systems operational

DDoS Protection Issues

Resolved
Major outage
Started about 2 months agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved. We are awaiting an incident report from our supplier.

  • Monitoring
    Monitoring

    We can see this is stabilising - we are continuing to monitor and engage with our supplier.

  • Identified
    Identified

    We are currently aware of an issue with our DDoS protection that may be causing packet loss for some users. Our team is actively working with our provider to resolve this as quickly as possible. At this time, we do not believe this is the result of an ongoing DDoS attack.

    Thank you for your patience and understanding.