VeloxServ - CityFibre - Reports of Issues in Milton Keynes – Incident details

All systems operational

CityFibre - Reports of Issues in Milton Keynes

Resolved
Degraded performance
Started about 3 hours agoLasted about 2 hours

Affected

Wholesale Connectivity

Degraded performance from 5:39 PM to 7:50 PM

Updates
  • Resolved
    Resolved

    CityFibre have implemented a fix for this incident. We have had the following response:

    "We are aware of an unexpected period of intermittency/dropping sessions affecting many services in Milton Keynes. Services should be restored to normal working order shortly, over the next hour, as a fix has been implemented. If there are further issues after this time please let us know."

  • Investigating
    Investigating

    We are currently investigating multiple reports of issues in Milton Keynes on the CityFibre Network. We have raised this with CityFibre.