VeloxServ - Wavelength between Velox3 and LD8 Down – Incident details

All systems operational

Wavelength between Velox3 and LD8 Down

Resolved
Operational
Started 8 months agoLasted 1 day

Affected

Core Network

Degraded performance from 11:15 AM to 3:43 PM

VeloxServ DC3, Redditch

Degraded performance from 11:15 AM to 3:43 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We've been advised this is a fibre break within the Carrier network and a team have been assembled to identify works required to repair the cable.

  • Investigating
    Investigating

    We are currently investigating this incident. All services remain online at this time, but connectivity to Velox3 should be considered as 'at-risk'

    We are seeing a number of other reports from others in the industry relating to this affecting one carrier. We are waiting to hear back as to what the fault is and an estimated time of repair.