VeloxServ - DC1 / DC2, Wolverhampton - Mains Power Failure – Incident details

All systems operational

DC1 / DC2, Wolverhampton - Mains Power Failure

Resolved
Operational
Started 5 months agoLasted about 1 hour

Affected

Datacentre Services

Degraded performance from 9:10 AM to 10:27 AM

VeloxServ DC1, Wolverhampton

Degraded performance from 9:10 AM to 10:27 AM

VeloxServ DC2, Wolverhampton

Degraded performance from 9:10 AM to 10:27 AM

Updates
  • Resolved
    Resolved

    Mains power has been restored to both DC1 and DC2 as of 11:15 AM, we are back on utility supply and the Generators have returned to standby.

    National Grid have now resolved the HV incident.

    Power systems at both DC1 and DC2 operated as expected with no issues.

  • Update
    Update

    Both DC1 and DC2 remain stable on Generator power.

    National Grid have an estimated resolution time of 12:00PM for the HV incident affecting our mains supply.

  • Update
    Update

    National Grid are aware of a HV incident affecting the WV10 area starting at 10:09AM.

    Both DC1 and DC2 are still running on Generator power and are stable at this time.

  • Identified
    Identified

    We are experiencing a mains power failure affecting both VeloxServ DC1 and VeloxServ DC2, Wolverhampton.


    Both sites are currently running on Generator power. Updates to be provided.