Router Upgrade - core2-dc3, Redditch - 10-03-25 22:00 - 22:30 GMT
Scheduled for March 10, 2025 at 10:00 PM – 10:30 PM
Affects
Core Network
Under maintenance from 10:00 PM to 10:30 PM
VeloxServ DC3, Redditch
Under maintenance from 10:00 PM to 10:30 PM
Completed
March 10, 2025 at 10:30 PMCompleted
March 10, 2025 at 10:30 PMMaintenance has completed successfully
In progress
March 10, 2025 at 10:00 PMIn progress
March 10, 2025 at 10:00 PMMaintenance is now in progress
Planned
March 10, 2025 at 10:00 PMPlanned
March 10, 2025 at 10:00 PMDuring this window we will be performing a JUNOS upgrade to our second core router in VeloxServ DC3, Redditch.
We expect a brief outage of up to 10 minutes during this window whilst routing-engines are switched over.