LNS/BNG session rebalancing - 04/07/2025 - 01:00-02:00 BST
Scheduled for July 04, 2025 at 12:00 AM – 1:00 AM
Affects
Wholesale Connectivity
Under maintenance from 12:00 AM to 1:00 AM
Completed
July 04, 2025 at 1:00 AMCompleted
July 04, 2025 at 1:00 AMMaintenance has completed successfully
In progress
July 04, 2025 at 12:00 AMIn progress
July 04, 2025 at 12:00 AMMaintenance is now in progress
Planned
July 04, 2025 at 12:00 AMPlanned
July 04, 2025 at 12:00 AMDuring this window we will be introducing 3x new LNS routers in London to support terminating broadband subscribers.
As a result we need to re-balance sessions onto the new LNS routers by disconnecting currently online tails.
A brief disconnect and reconnect will be observed during this window for subscribers currently terminated on the following LNS routers:
195.191.219.6 (lns1-thn)
195.191.219.8 (lns1-ld8)
195.191.219.12 (lns1-ixn)
This work will only affect subscribers on the following backhaul networks:
BTWholesale
Cityfibre
Start time: Friday 4th July 2025, 01:00AM BST
End time: Friday 4th July 2025, 02:00AM BST