Scheduled for December 17, 2025 at 1:00 AM – 3:00 AM
Affects
Core Network
Under maintenance from 1:00 AM to 3:00 AM
Interxion LON1, London
Under maintenance from 1:00 AM to 3:00 AM
Wholesale Connectivity
Under maintenance from 1:00 AM to 3:00 AM
Updates
Completed
December 17, 2025 at 3:00 AM
Completed
December 17, 2025 at 3:00 AM
Maintenance has completed successfully
In progress
December 17, 2025 at 1:00 AM
In progress
December 17, 2025 at 1:00 AM
Maintenance is now in progress
Planned
December 17, 2025 at 1:00 AM
Planned
December 17, 2025 at 1:00 AM
During this window we will be performing a software upgrade to our second core router in Digital Realty/Interxion LON1.
core2-ixn.lon.as3170.net
Customers with services fed directly from core2-ixn will experience an outage of approximately 30 minutes during this window.
Wholesale connectivity customers connected to lns2-ixn will see PPP sessions drop and re-connect on other LNS routers in our network during this window.
We will also re-balance some PPP sessions on other LNS routers post successful completion of the software upgrade.
Other external connectivity such as peering and transit will be re-routed to alternative paths cleanly before the outage.
Start time: Wednesday 17th December 2025, 01:00AM BST End time: Wednesday 17th December 2025, 03:00AM BST